Dizzion has identified the root cause of the intermittent login issue and is currently testing a hotfix release. The temporary workaround of disabling Custom Login Banners will remain in place until the hotfix is deployed. Dizzion anticipates deploying the hotfix early next week and will publish release notes referencing FRAME-1781 once the hotfix is available.
Dizzion is also investigating an issue where a pop-up error may intermittently appear when a user switches from one Launchpad to another. This message does not prevent users from switching Launchpads or launching a session. Once the root cause is identified, Dizzion will address the issue in an upcoming hotfix release. Release notes referencing FRAME-1782 will be published when the fix is ready for deployment.
Posted Mar 13, 2026 - 12:28 PDT
Update
Dizzion has identified an issue where a pop-up error may appear when switching between Launchpads. The Launchpad itself switches successfully, but a pop-up message is presented to the end user. Engineering is currently investigating this issue.
Posted Mar 13, 2026 - 06:56 PDT
Identified
Dizzion has identified an intermittent login issue affecting customers with the Custom Login Banner feature enabled. Our teams are currently working to restore full access to the use.difr.com portal.
As a temporary workaround, Custom Login Banners have been disabled. We will automatically reinstate all banners once a permanent fix is deployed. We appreciate your patience as we resolve this.
Posted Mar 13, 2026 - 06:03 PDT
This incident affected: Frame Platform (Frame Platform (use.difr.com)).