Issues Starting New Sessions
Incident Report for Dizzion
Resolved
We have rolled back the CDN changes that Nutanix had previously made and everything is now functioning as expected.
Posted Dec 01, 2023 - 11:30 PST
Update
We have also received some reports that a small subset of customers utilizing our Frame Admin APIs are also experiencing issues starting sessions. Due to this, we have made some configuration changes to our api.console.nutanix.com endpoint
Posted Dec 01, 2023 - 09:30 PST
Identified
We have identified the issue.

As part of Frame’s transition from Nutanix systems, Frame needed to change our Content Delivery Network (CDN) for our Frame platform hosted on console.nutanix.com. While the plan was to transition CDN providers during a scheduled maintenance window in the future, Nutanix made the change without advanced notice to Dizzion

Our Engineers are working on reverting these changes.

Please check status.fra.me for additional updates
Posted Dec 01, 2023 - 08:30 PST
Investigating
We are currently experiencing an issue where some customers running Frame on Nutanix AHV are having issues starting new sessions. We are working to identify the issue.

Please check status.fra.me for updates
Posted Dec 01, 2023 - 07:30 PST
This incident affected: Frame Platform (console.nutanix.com).