Frame Accounts not Displaying Correctly in Frame Admin Console for Admins
Incident Report for Dizzion
Resolved
We have resolved the issue that was causing Accounts to not display properly in the Frame Admin Console.
Posted Sep 05, 2023 - 12:48 PDT
Identified
We are currently experiencing an issue where Frame Accounts not displaying correctly in the Frame Admin Console for Admins. As a result, some or all of your Frame accounts will not be displayed for Admins when logged into the Frame Console. This does not affect end-user or admin access to Launchpads. Starting new sessions and existing sessions are also not affected by this.

We have identified the issue and are working on resolving it.

Please check back at status.fra.me for updates
Posted Sep 05, 2023 - 12:37 PDT
This incident affected: Frame Platform (console.nutanix.com).