Intermittent Issues Access Frame and Starting Sessions

Incident Report for Dizzion

Resolved

The Frame Platform performance issues have been resolved, and the platform is stable and functioning as expected.
Posted Jan 23, 2026 - 10:04 PST

Monitoring

We have added additional resources to the Frame Platform, and all operations have returned to normal. We will continue to monitor the Platform.
Posted Jan 23, 2026 - 09:46 PST

Identified

We have identified a performance issue on the Frame Platform that is causing some operations to take longer than expected. In some cases, this will also cause operations to time out. We are working on the issue, and it should be resolved shortly.
Posted Jan 23, 2026 - 09:37 PST

Investigating

We are currently experiencing some intermittent issues when trying to access the Frame Platform and start new sessions. We are investigating the issue
Posted Jan 23, 2026 - 09:29 PST
This incident affected: Frame Platform (Frame Platform (use.difr.com)).