Intermittent Access to use.difr.com

Incident Report for Dizzion

Resolved

Dizzion continues to observe stability on use.difr.com. We are marking this incident as resolved. If you continue to experience issues, please create a Dizzion Support ticket.
Posted Aug 03, 2026 - 14:17 PDT

Monitoring

Dizzion has resolved an issue with the difr.com domain. Users may still experience issues accessing use.difr.com as the DNS changes propagate.

Dizzion is monitoring for stability. If you are still experiencing issues, please try a DNS flush and reach out to Dizzion support if that does not resolve the issue for the user(s).
Posted Aug 03, 2026 - 13:21 PDT

Investigating

Dizzion is investigating an issue where when trying to reach use.difr.com, an error is intermittently presented. Dizzion is investigating and will provide an update in the next 60 minutes.

As a workaround, users can use console.nutanix.com.
Posted Aug 03, 2026 - 13:00 PDT
This incident affected: Frame Platform (Frame Platform (deu.difr.com), Frame Platform (use.difr.com)).