INFO: CrowdStrike outage affects Windows
Incident Report for Dizzion
Resolved
CrowdStrike continues to work on resolving this issue. For more information, please visit your CrowdStrike Support Portal.
Posted Jul 19, 2024 - 09:34 PDT
Update
Frame customers who use Crowdstrike may be impacted by the latest Falcon Sensor update which is resulting in machines being unable to boot (BSOD).
Please visit Crowdstrike's support portal for the latest updates and fixes: https://supportportal.crowdstrike.com
Posted Jul 19, 2024 - 04:57 PDT
Identified
Frame customers who use Crowdstrike anti-virus might be affected by today's Crowdstrike outage. Multiple unofficial online channels report that Windows machines were intermittently getting Blue Screens.
Posted Jul 19, 2024 - 01:37 PDT
This incident affected: Frame Platform (console.nutanix.com).