Advanced Authentication Integration Login in issues

Incident Report for Dizzion

Resolved

The issue has been resolved, and all authentication methods are functioning as expected
Posted Nov 20, 2025 - 09:14 PST

Monitoring

A fix has been deployed to the USE backplane, and initial reports indicate this has resolved the issue with advanced authentication integration logons. We will continue to monitor.
Posted Nov 20, 2025 - 08:32 PST

Update

We have identified the issue and will be implementing the change shortly.
Posted Nov 20, 2025 - 07:27 PST

Identified

Customers using Launch Links or other advanced SAML integrations may experience issues authenticating to their accounts.
Posted Nov 20, 2025 - 07:26 PST
This incident affected: Frame Platform (Frame Platform (deu.difr.com), Frame Platform (use.difr.com)).