Issues with logging into the Frame console

Incident Report for Dizzion

Resolved

The issue has been resolved. The Platform is working as expected.
Posted Jun 10, 2024 - 12:16 PDT

Monitoring

Our team has made some additional changes, and access to console.nutanix.com has returned to normal. We will continue to monitor the Platform to ensure the issue does not reoccur.

Please continue to monitor status.dizzion.com for updates.
Posted Jun 10, 2024 - 11:18 PDT

Update

We are still experiencing intermittent issues accessing console.nutanix.com. Our teams are working on resolving the issue.

Please continue to monitor status.dizzion.com for updates.
Posted Jun 10, 2024 - 10:37 PDT

Identified

The issue with console.nutanix.com is still intermittently occurring. Our teams are working on fixing the issue.
Posted Jun 10, 2024 - 08:07 PDT

Monitoring

A fix has been implemented, and we are monitoring the results. Access to the console.nutanix.com is restored.
Posted Jun 10, 2024 - 06:08 PDT

Update

We are seeing improvements in accessing our console, but the issue is not yet fully resolved. Our teams are continuing to investigate.
Posted Jun 10, 2024 - 05:51 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 10, 2024 - 05:10 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 10, 2024 - 04:40 PDT

Identified

We have identified intermittent issues with end users logging into the Frame console. Our teams are working on resolving current issues with accessing the console.nutanix.com portal.
Posted Jun 10, 2024 - 04:40 PDT
This incident affected: Frame Platform (Frame Platform (use.difr.com)).